Home > Sound Card > Ubuntu 16.04 No Sound

Ubuntu 16.04 No Sound

Contents

Thus, run the PulseAudio Device Chooser (it will create a menu entry in Applications -> Sound & Video) and its icon will appear in your taskbar. The MIDI driver cannot detect the presence of Live!Drive or AudigyDrive breakout boxes and tries to enable the IR receiver on them anyway. Powered by the Ubuntu Manpage Repository generator share|improve this answer edited Feb 23 '11 at 11:02 answered Feb 22 '11 at 15:48 hhlp 26.7k1268128 @hhlp Thanks for the reply but I am running into issues. Sound Output Troubleshooting Note: In some cases, the procedures listed below are not "simple fixes" and can cause problems later if the card needs to be replaced. Source

Being a Creative card yours will probably be listed as Live. After that, you're done! Currently supported cards: Gravis UltraSound Gravis UltraSound 16-bit Daughter Board Gravis UltraSound ACE Gravis UltraSound Extreme Gravis UltraSound Plug & Play Dynasonic 3-D ... lol Like Mystica said, that would work just fine. https://ubuntuforums.org/showthread.php?t=983723

Ubuntu 16.04 No Sound

Ensure you have pavucontrol (Pulse Audio VolUme CONTROL) installed: Press Alt+ and type sudo apt-get install pavucontrol You can also type this in terminal.Open pavucontrol: press Alt+ and type pavucontrol You Adv Reply November 16th, 2008 #2 kostkon View Profile View Forum Posts Private Message 0100100001101001 Join Date Apr 2005 Location UK Beans 3,470 DistroUbuntu 16.04 Xenial Xerus Re: Creative Sound How to connect Creative Sound Blaster X-Fi Titanium Fatal1ty PCIE Soundcard? This also works if you use the "Options" tab in the standard mixer app to do the same thing.

ps. Is my sound card supported by the Ubuntu sound system? I found this: http://www.icewalkers.com/Linux/Howto/BootPrompt-HOWTO-8.html I used the information to get my older sound card working. Install Alsa Ubuntu cards and 48kHz/16bit/64channels on Audigy cards, but the current implementation of the sound subsystem does not support such an amount of PCM channels.

You should not need to recompile your own drivers. Install Sound Driver Ubuntu There is also a possibility that is a problem with PulseAudio. Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card w/ I/O Creative X-Fi Titanium Fatality Champion Series Sound Card Creative Sound Card X-fi solved How to connect PC+ Creative Sound linux user #387628 | ubuntu user #4719 | ubuntuforums user #17209 Adv Reply November 16th, 2008 #5 varunsuresh View Profile View Forum Posts Private Message First Cup of Ubuntu Join

The time now is 07:03 AM. Sound Blaster Ubuntu Ubuntu uses the Advanced Linux Sound Architecture (ALSA) for managing sound output. If you do not set the hint.emu10kx.0.multichannel_disabled option in your loader.conf(5) configuration file you will get up to five DSP devices, one for each sound card output. How should I try to fix this? 10.10 sound alsa soundcard share|improve this question edited Feb 22 '11 at 15:57 hhlp 26.7k1268128 asked Feb 22 '11 at 1:02 schwiz 6722921 add

Install Sound Driver Ubuntu

Bluetooth-alsa - Bluetooth audio for Linux. isadora View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by isadora 12-24-2008, 04:04 PM #7 jeet26 LQ Newbie Registered: Dec 2008 Posts: Ubuntu 16.04 No Sound Put that in. Ubuntu 14.04 No Sound linux user #387628 | ubuntu user #4719 | ubuntuforums user #17209 Adv Reply November 16th, 2008 #3 varunsuresh View Profile View Forum Posts Private Message First Cup of Ubuntu Join

If the progress bar reaches 100% with no errors, you will have installed the drivers successfully. this contact form You gotta get into the superuser mode, which is easy enough. Originally Posted by varunsuresh A loud squeeling noise to be precise! Mute any input levels in the Playback tab, and in Capture try to click the speaker icon that every volume has in its base. Ubuntu Sound Card Not Detected

linux user #387628 | ubuntu user #4719 | ubuntuforums user #17209 Adv Reply November 22nd, 2008 #8 varunsuresh View Profile View Forum Posts Private Message First Cup of Ubuntu Join Matir View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit Matir's homepage! This command temporarily loads the sound driver, but it will not be there on the next reboot. have a peek here Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

You may have to experiment. Ubuntu Alsa Pro USB solved Is a Creative Sound Blaster X-Fi supposed to be an improvement over the in-built sound card? hint.emu10kx.⟨X⟩.multichannel_disabled Disables multichannel playback support, when one card is represented as several PCM devices.

Overclock.net is powered by Fandom Games |FAQ|Support|Privacy|ToS|DMCA|Site Map

Use "help" for usage information. >>> list-sinks 2. KingArcherOct 17, 2010, 10:29 PM I actually tried Wubi first but it kept crashing for some reason, so I'll have to do it the old fashioned way. This guide may be general enough to help other problematic cards working. Sound Blaster Z Ubuntu and Audigy sound cards device driver SYNOPSIS To compile this driver into the kernel, place the following lines in your kernel configuration file: device sound device snd_emu10kx Alternatively, to load the

SB Live! If you need to reset your password, click here. detail plz jeet26 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jeet26 12-24-2008, 04:06 PM #8 Tuttle Senior Member Registered: Check This Out I consulted the list and tried loading the ESS Audiodrive module by hand: sudo modprobe snd-es18xxTo see if your card is working, run alsamixer.

You can test the driver and the options at alsa_local file without reboot: sudo modprobe snd-sb16 alsamixer Here is the text from the above mentioned website: 8. So I am trying to accomplish two things, get system sounds working and get center/sub channels working. cards have excellent support (I have the same card BTW) and it should have been recognised right away. Looking around, I was initially impressed with...

Featured SponsorsSponsor ShowcasesSound BlasterIn WinAquatuningAsusView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews Noctua NH-D14 SE2011 Quiet CPU Cooler for Intel LGA 2011 Socket... Thanks to user "wyrdoak" for a solution http://forums.linuxmint.com/viewtopic.php?f=49&t=74288#p435604 Symptoms: The microphone provides an extremely low input signal level in all applications (skype, arecord, gnome-volume-control, etc.). it is not working... & i tried to download the driver for the sound card. Type in: Code: su Then, type in your superuser password, which we just set.

On Live! Now, just type this in: Code: make This will compile the program. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest If the sound plays as root, but not as a regular user, then you need to add the user to the "audio" group.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Once you've filed a report, you might want to follow these instructions to get your sound working in the meantime while the developers try to fix your bug. Is the sound card physically installed and recognized by your hardware? The following firmware API's are supported: Terratec EWS64 (ews64_os.bin) Hoontech (hoon4d) Guillemot (g[0-9]*v[0-9]*.bin) Home Studio Recording (homstdr.bin) VIA Arena - Drivers Section - This pages offer drivers for boards with VIA

Hit Enter. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. You are currently viewing LQ as a guest. LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware need driver for creative sound blaster 5.1 sound card User Name Remember Me?

Could you be more descriptive, I don't quite understand what problems you have with your sound. I found that I had to repeat this procedure each time I wanted to use the Mic, even though the settings "stuck" in the mixer, something in the soundcard wasn't initialized Run alsamixer in the console to unmute your sound.